Inhalte aufrufen

  • Über Facebook anmelden Über Twitter anmelden Über WindowsLive anmelden Log In with Google Anmelden
  • Mitglied werden
Profilbild

Yarmaans 5-Minuten-Scalper

- - - - -

  • Du kannst leider keine neuen Themen eröffnen
  • Please log in to reply
99 Antworten zu diesem Thema

  #21
OFFLINE   forexler

@ flux
ist das bild vom demo oder realkonto?
risikomanagment? 0,1% per trade?



  #22
OFFLINE   forex35

irgendwas mache ich wohl falsch ;) jetzt wollt ich auch mal schauen,ob mir das ding gefällt,aber bei mir erscheinen keine quadrate,sondern nur ein langer zusammenhänger zusammenhängender balken,der abwechselnd mal grün und rot ist.
ich weiss aber auch nicht,wohin ich mit der .tpl datei soll.da bräuchte ich mal kurz ne aufklärung ;)


edit:@forexler
es müsste demo sein,so wie ihm die nerven geflattert haben ;)(siehe oben)
Man kann Emotionen nicht einfach ausschalten. Man hat zu lernen, mit ihnen umzugehen.

  #23
OFFLINE   giggi

Hi forex35,

die .tpl Datei kopierst Du in den Ordner templates direkt in der Struktur, nicht in >experts>templates.
Die zwei Indikatoren in den Ordner >experts>indicators.
Dann den MetaTrader neu starten. Anschließend sollte es gehen. Wenn nicht, dann nochmal melden.:welldone:

Tschüß giggi

  #24
OFFLINE   forex35

danke giggi,aber es sieht leider immer noch so aus :(

Dateianhang


Man kann Emotionen nicht einfach ausschalten. Man hat zu lernen, mit ihnen umzugehen.

  #25
OFFLINE   giggi

Hi forex35

hast Du die Einstellungen im Indikator MEGATREND SITELITE bei Input eingestellt?
Z.B. auf 5 für 5 Minuten oder 15 für 15 Minuten gestellt?
Wenn das nicht fruchtet, würde ich die Indikatoren und das Template löschen und neu herunterladen.
Geht es dann immer noch nicht, dann wird es eine größere Operation.;)

Tschüß bis dann giggi

  #26
OFFLINE   giggi

Hi forex35

ich habe den Fehler gefunden. Du mußt den Chart ein wenig auseinander ziehen.
Die Skala ist einfach zu dicht, deshalb kannst Du die einzelnen Quadrate nicht sehen.
Ganz einfache Lösung.:welldone:

Tschüß giggi

  #27
OFFLINE   forex35

ich hab leider keinen von den smilies gefunden,die sich auf die stirn batschen :)davon bräuchte ich jetzt ungefähr 20

bin ja froh,dass ich das bild mitreingestellt hab,sonst hätt ich bestimmt 1000 sachen erklärt und keiner wär drauf gekommen :)

vielen dank nochmal...jetzt klappts
Man kann Emotionen nicht einfach ausschalten. Man hat zu lernen, mit ihnen umzugehen.

  #28
OFFLINE   forex35

also vielleicht würde mir das teil ja gefallen,wenn ich das zeitfenster nicht bei jedem wechsel korrigieren müsste,sondern sich das automatisch anpassen würde.
aber so ist mir das zu umständlich,bzw so wie ich mich kenne,denke ich irgendwann nicht daran,den indi nachzujustieren und sehe dann irgendwelche trends,die es eigentlich gar nicht gibt :)

die edit sagt:

kommando zurück,ich hab meinen nächsten fehler entdeckt.der indi justiert sich bis aufs kleinste zeitfenster,das eingegeben ist,und bei mir stand er auf 60min.
Man kann Emotionen nicht einfach ausschalten. Man hat zu lernen, mit ihnen umzugehen.

  #29
OFFLINE   Fluxkompensator

RM hat nicht stattgefunden, hab meist ohne SL gehandelt, ist nur mein Demo/Wildrumtraden/Indi-Test Konto8)

Denke Heute werde ich es mit striktem SL/Tp 10 Pips versuchen im gleichem Zeitfenster, zu Testzwecken, denke aber nach wie vor, am profitabelsten waere wohl das m15 / h1 auf Intradaybasis
Eingefügtes Bild

  #30
OFFLINE   Fluxkompensator

also erstmal...so richtig gut laufen will es heute nicht...aber ich habe auch nicht die zeit wie gestern und habe schon einige signale verpasst....ein weiteres großen problem ist ( was eigentlich logisch ist beim drueber nachdenken ), in dem moment wo das signal generiert wird schlaegt der kurs natuerlich ziemlich aus und so erwischt man auch beim 2. kaestchen einen eher unguenstigen einstieg...ich denke besser waere auf das 3. oder 4. kaestchen zu warten oder bis der kurs in naehe der w / u zone der heikin-ashi ist.
anbei ein schoenes beispielbild

Edit: so hab aufgegeben mit dem festen SL/TP is in meinen augen der falsche ansatz...werde es die naechsten tage mal im m15/h1 versuchen

Dateianhang


Eingefügtes Bild

  #31
OFFLINE   Morlock62

Ich bin etwas erstaunt darüber, dass man bei 2 - 4 Pips Gebühren auf 10 Pips Gewinn pro Trade aus sein kann. Das kann sich doch gar nicht rechnen, wenn die Trades in der Summe rund 30% Kosten einspielen müssen, bevor man in den schwarzen Zahlen ist. Da kann ich ja gleich Lotto spielen.

So überlegen ist kein Indikatorsystem. Wenn man ein System hat, das über längere Strecken (bei erträglicher Varianz) 5-8 % der Random-Strategie überlegen ist, ist dies schon hoch profitabel. Da darf man sich aber keine irrsinnig hohen Transaktionskosten leisten. Unter einem TF 4 Std. würde ich den Indi nicht verwenden. Und keine Angst vor Overnight-Positionen. Mit vernünftigtem Größenmanagement kann man recht ruhig schlafen.

  #32
OFFLINE   Fluxkompensator

aber mehr als die 10 Pips geben die Signale des Indi´s in diesem Zeitfenster nicht her...sag ja werds auf m15 / h1 probieren mit einem anvisiertem ziel von 100 Pips od austieg bei ggsignal
Eingefügtes Bild

  #33
OFFLINE   Ice

Hallihallo Leute,

Könnt ihr mir bitte helfen? Also bei mir funktioniert es irgendwie nicht nach dem ich beide indis in >experts>indicators rein habe, starte ich die Plattform und füge den indi mit denn Einstellungen im ersten Bild ein. Nach kurzer Zeit kommt die Meldung wie auf dem zweitem Bild und in der leiste werden auch keine Quadrate angezeigt..

Was mach ich blos falsch? :'( :'( :'(

Danke für die Antworten

Dateianhang



  #34
OFFLINE   forex35

ich kann nur vermuten,bin da auch kein experte,aber hast du vielleicht die .tpl datei ignoriert,die du wie folgend beschrieben verwenden musst?

die .tpl Datei kopierst Du in den Ordner templates direkt in der Struktur, nicht in >experts>templates.
Die zwei Indikatoren in den Ordner >experts>indicators.
Dann den MetaTrader neu starten. Anschließend sollte es gehen. Wenn nicht, dann nochmal melden.:welldone:


Man kann Emotionen nicht einfach ausschalten. Man hat zu lernen, mit ihnen umzugehen.

  #35
OFFLINE   forexler

gar nicht gewusst das die 220 plattform noch supportet wird
225 ist akutell


  #36
OFFLINE   Ice

Also die .tpl habe ich auch rein kopiert das Ergebnis was das gleiche dachte nur das die indis auch einzeln funzen können..

Dateianhang



  #37
OFFLINE   giggi

Hi Ice

wenn Du die Indikatoren in den richtigen Ordner kopiert hast und dannach
die .tpl Datei in den Ordner templates direkt in der Struktur, nicht in >experts>templates, kopiert hast, sollte es funktionieren.

Probiere bitte folgendes:
Rufe das neue Template auf:Menü Diagramme>Template>My system
Damit rufst Du direkt alle Einstellungen mit den Indikatoren auf.
Wenn das immer noch nicht funktioniert, dann lösche die Indikatoren und das Template wieder und lade es neu herunter.

Tschüß giggi

  #38
OFFLINE   Fluxkompensator

also,
wie war erwartet laeuft der Indie im m15/h1 deutlich besser, zumindest bisher....viel kann man noch nicht sagen, da die signale natuerlich deutlich spaerchlicher ausfallen!
werde weiter berichten ^^
Eingefügtes Bild

  #39
OFFLINE   Ice

Danke giggi

Versteh das schon mit dem aufrufen und wo man es reinpackt aber nach dem aufrufen der template bekomme ich die Meldung wie oben im Bild.

Ich bin ratlos... :'(

Hab es auch mehrmals ohne das MT4 läuft gelöscht, neu heruntergeladen, rein kopiert und lande immer beim Absturz des Programms..

Es läuft doch alles ohne irgendwelche scripte.. oder sonstiges? wie ein stinknormaler Indi?

Gruß an Alle

  #40
OFFLINE   Divecall

Mhhh - wenn Du alles so gemacht hast, wie Giggi beschrieben, sollte es eigentlich laufen. Ich nehme an, Dein MT4 ist auf dem neusten Stand, oder ? (Alle Updates wurden gemacht).

Mal ein kleiner Zwischenbericht im 4H-1D Zeitfenster: Bei mir (FXCM-Demo) wurden seit Montag 11 Signale generiert. Diese wurden ohne SL/TP eingegangen. Ich wollte die Pos. nur schließen, wenn ein Umkehrsignal auftritt (Änderung der Blockfarbe). 3 Positionen wurden so bereits geschlossen:
AUS / USD-95
GBP / JPY -105
AUD / CAD -47

8 Positionen mit insgesamt +297 pips sind noch offen. (Und an der Stelle jetzt bitte keine Diskussion über die Sinnlosigkeit der Pipangaben, habe der Positionsgröße (MM) auch keine Bedeutung beigemessen).

Alles in allem ein für mich entäuschendes Ergebnis, hatte mir in dem höheren TF´s mehr erhofft, von diesem Setup.

Du möchtest Dich in der Forexfabrik verewigen? Evtl. sogar als ...

gastautor
Zuletzt aktualisiert Datum: 28.02.2015 - 00:49 Uhr

 






0 Benutzer lesen gerade dieses Thema

0 Mitglieder, 0 Gäste, 0 anonyme Nutzer